Back
Maintenance

Database upgrade

Completed 6 Jan at 11:47am CET.

volt.team
Completed

The upgrade has been performed successfully. All services are back up and we continue to monitor availablility.

Posted 6 Jan at 11:47am CET.
Started

We’ll be performing necessary upgrades to the database behind volt.team and Tusker. During that time there might be service disruptions and data entered during the maintenance window might not be retained

Posted 6 Jan at 08:00am CET.