Back
Maintenance

VCP backend update

Completed 5 Jan at 11:52pm CET.

volteuropa.org
Completed

The update has been performed successfully.

Posted 5 Jan at 11:52pm CET.
Started

We’re performing necessary updates to the VCP backend. During the maintenance window, service disruptions are possible.

Posted 5 Jan at 11:00pm CET.