Back
Maintenance

VCP update

Completed 7 Jan at 11:29pm CET.

volteuropa.org
Completed

The update has been performed successfully.

Posted 7 Jan at 11:29pm CET.
Started

We’re adding more sites to the Volt Content Platform and applying routine maintenance patches.

Posted 7 Jan at 11:15pm CET.