Back
Maintenance

Update of Let’s Encrypt certificates
Completed 26 Jan at 11:15pm CET.
volteuropa.org
Updated
All certificates have been renewed successfully.
Posted
26 Jan at 11:17pm CET.
Completed
Maintenance completed
Posted
26 Jan at 11:15pm CET.
Updated
The maintenance operation is still ongoing, occasional certificate or connection errors can be expected for the rest of the day.
Posted
26 Jan at 11:54am CET.

Started
Our websites are affected by the recent announcement of Let’s Encrypt to revoke all certificates issued before today. We will be performing a maintenance operation to reissue all certificates.
For more information, see https://community.letsencrypt.org/t/questions-about-renewing-before-tls-alpn-01-revocations/170449
Posted
26 Jan at 10:20am CET.